fkjj.net
当前位置:首页 >> 若要运行此应用程序,您必须首先安装NET FrAmEwork以下版本之一 v4.0 >>

若要运行此应用程序,您必须首先安装NET FrAmEwork以下版本之一 v4.0

提示若要运行此程序,必须安装NET framework以下版本之一V4.0,是设置错误造成的,解决方法如下:1、首先在电脑上,鼠标点击开始菜单,点击搜索,如下图所示.2、然后搜索IIS,点击第一个选项,如下图所示.3、接下来点击应用程序池,如下图所示,然后右键单击一个项目,选择基本设置.4、然后在弹出界面下拉框选择版本即可,如下图所示.5、也可以直接点击根目录,接着点击右侧的更改.net framework版本,最后也是在下拉界面选择对应的版本,如下图所示.

安装.NET Framework 4.0语言安装包即可.在金山或360软件里的搜索框输入:.NET Framework 4.0 然后直接点击安装就了.

如果电脑上已经有.NET4.0框架又错误的话.你可以这样试下.打开控制面板,选择安装与卸载,接着找到.NET4.0的框架项,点击选择更改,在跳出的界面里选择修复.希望对你有用处

删除做什? 直接在网上下载个net framework V4.0 就可以了,就能运行你要运行的应用程序了

目前使用到microsoft.net framework 4.0 的软件很少,估计是cad不能在4.0下面运行.你把microsoft.net framework 4.0 卸载了吧,也删除 c:\windows\microsoft.net\framework\v4.0.30319\aspnet_regiis.exe 文件,重新下载microsoft.net framework 3.5版本,同时打好补丁即可.出现你图片中的错误,是你没有安装3.5版本及其补丁.因为你已经安装了高级的4.0,肯定不给你再安装旧的3.5了,而cad仅能够在3.5以下版本中运行,所以报错.

首先你要确认你安装的系统是64位的还是32位的,64位的系统就要安装64位的net framework.

可以下一个.NET Framework V4.0.30319,再装上试试,网上资源很多.

你电脑上没有net4.0,导致程序运行错误.这是微软软件中心的地址http://www.microsoft.com/zh-cn/download/details.aspx?id=17851下载就行了.还有问题请追问.望采纳~

百度 .net 4.0 然后你就可以看到百度的提示下载 , 下载好后 , 双击安装 (win7以上系统最好以管理员身份运行) , 然后就会自动帮你装好 , 这缉础光飞叱读癸嫂含讥属于系统软件 , 不需要选安装项和安装目录

安装就可以了.如果不安装的话很多程序是无法运行的.这是windows的一个组件. 你百度搜索一下,然后下载安装即可解决了.您也可以到这里去下载http://www.microsoft.com/zh-cn/download/details.aspx?id=17718

相关文档
rjps.net | sgdd.net | bnds.net | jtlm.net | qimiaodingzhi.net | 网站首页 | 网站地图
All rights reserved Powered by www.fkjj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com