fkjj.net
当前位置:首页 >> jDk1.8.0 111 >>

jDk1.8.0 111

不知道你使用Eclipse是哪一个版本 还有位数是否与JDK的位数对应上 建议使用最新版的对应位数的Eclipse

1,不用配置java_home这个变量 2,直接将jdk安装目录下bin这个路径copy到环境变量下系统变量的path中就可以了

http://jingyan.baidu.com/article/e9fb46e1b2b3347521f766c1.html 照着上面配就行了。

java.nio.file.Files 这个class在rt.jar 中, 你需要看一下 你导入的jdk中 有没有rt.jar

我配的你试一下, java_home里的是:E:\Program Files\jdk1.5.0_22 path里:加上 %JAVA_HOME%\bin; CLASSPATH:.;%JAVA_HOME%\lib\dt.jar;%JAVA_HOME%\lib\tools.jar; 你把你配的环境变量删了,按照我的改。注意java_home要写你的路径,下面两个...

你好:你的问题是你得先安装对应的jdk版本,你书上说的是x86(32位系统),所以这个可能和你的系统不匹配,现在的win8大多数都是64位的,你可以先下载个jdk64位,然后安装,记录下jdk的安装目录。然后在上网查找配置jdk环境变量,这样按照网上说...

"1)在系统变量里新建JAVA_HOME变量,变量值为:C:\Program Files\Java\jdk1.8.0_20(根据自己的安装路径填写)2)新建classpath变量,变量值为:.;%JAVA_HOME%\lib;%JAVA_HOME%\lib\tools.jar3)在path变量(已存在不用新建)添加变量值:%JAVA...

版本不对 你的eclipse版本可能太低而你的jdk版本太高 我用的1.70版本jdk eclipse用的luna 完全没问题 而且要注意的你系统是32位还是64位 要分别下不同的eclipse 自己检查下吧

是不是文件夹权限的问题,用root用户把jdk1.8的目录及子目录权限改成777试试,chmod -R 777 /opt/jdk1.8.0_102

你的JAVA_HOME、PATH都有问题。JAVA_HOME是选择jdk的安装目录,不是jre的目录,比如我的: JAVA_HOME=C:\Java\jdk1.6.0_45再者,你的PATH选择后面的;%JAVA_HOME%\jre\bin是多余的。

网站首页 | 网站地图
All rights reserved Powered by www.fkjj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com