fkjj.net
当前位置:首页 >> linux安装BugFrEE时,已经安装mysql,而且版本已经... >>

linux安装BugFrEE时,已经安装mysql,而且版本已经...

安装php-mysql包 并保证php.ini加载mysql扩展

重启Mysql的密码不会变的。应该是你的配置问题。你还是检查一下。

是要安装mysql程序的哦, 这个是需要使用数据的哦 能否看一下my网名呢?以后要是有这种问题的话, 都能帮助搞定的哦

myisam_recover = 64K#允许的GROUP_CONCAT()函数结果的最大长度 transaction_isolation = REPEATABLE-READ innodb_file_per_table #innodb_status_file = 1

php.ini文件里面,要把mysql响应的模块有效化,一般都是注视掉了。 php5.2以后模块名字不太一样,你最好网上查找一下,或者把php.ini放上来

在/usr/bin 执行./configure --prefix=/usr/local/mysql && make && make install, 然后到/usr/local/mysql下就可以找到。

不需要勾选 ,那是和Visio那个软件相连,我们一般建库都是命令行进行的或者用sqlyog

你的bugfree版本比较低.要不你就按照提示,把方法换成.mysql_real_escape_string(),这样可能会有很多这种问题出现.或者找个高版本的.

cmd 一下 mysql -hlocalhost -uroot -p

请参考:http://zhidao.baidu.com/question/1175919811528284659

网站首页 | 网站地图
All rights reserved Powered by www.fkjj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com